Main menu

JoomSport 5.7 for Joomla 3.9 - now compatible with PHP8

We are glad to announce the release of JoomSport 5.7. It delivers the compatibility with PHP 8.x. 

We suggest to update it on all production Joomla 3.x environments.

Tags:
Continue reading
2063 Hits
0 Comments